Home      Affiliated Colleges      Course content      First Sem     Second Sem     Third Sem     Fourth Sem     Fifth Sem     Sixth Sem     Seventh Sem     Eighth Sem     Lab report 4th sem     Contact    

Wednesday, January 26, 2011

Computer Networks: Packet tracer code for EIGRP

eigrp.JPG
=======================================router1==========================================
Router>enable
Router#config ter
Router#config terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface se
Router(config)#interface serial 2/0
Router(config-if)#ip address 202.201.1.1 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#exit
Router(config)#interface fastethernet 0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#write
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Router#config ter
Router#config terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router eigrp ?
  <1-65535>  Autonomous system number
Router(config)#router eigrp 1
Router(config-router)#network 192.168.1.0 0.0.0.255
Router(config-router)#network 202.201.1.0 0.0.0.3
Router(config-router)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#write
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
%DUAL-5-NBRCHANGE: IP-EIGRP 1: Neighbor 202.201.1.2 (Serial2/0) is up: new adjacency
===================================router2=============================================
Router>enable
Router#config ter
Router#config terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface ser
Router(config)#interface serial 2/o
                                  ^
% Invalid input detected at '^' marker.

Router(config)#interface serial 2/0
Router(config-if)#ip address 202.201.1.2 255.255.255.252
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Router(config-if)#exiat\
                     ^
% Invalid input detected at '^' marker.

Router(config-if)#exit
Router(config)#interface ser
Router(config)#interface fas
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#write
               ^
% Invalid input detected at '^' marker.

Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#write
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
Router#config ter
Router#config terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router eigrp 1
Router(config-router)#network 192.168.2.0 0.0.0.255
Router(config-router)#network 202.201.1.0 0.0.0.3
Router(config-router)#ex
Router(config-router)#exit
%DUAL-5-NBRCHANGE: IP-EIGRP 1: Neighbor 202.201.1.1 (Serial2/0) is up: new adjacency
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
========================================================================

No comments:

Post a Comment

^ Scroll to Top Related Posts with Thumbnails ^ Go to Top