Home      Affiliated Colleges      Course content      First Sem     Second Sem     Third Sem     Fourth Sem     Fifth Sem     Sixth Sem     Seventh Sem     Eighth Sem     Lab report 4th sem     Contact    

Wednesday, January 26, 2011

Computer Networks: Packet tracer code for OSPF:

ospf.JPG
================================================router1=====================================================
Router>enable
Router#conf t
Router#conf terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#inter
Router(config)#interface se
Router(config)#interface serial 2/0
Router(config-if)#2.201.
                  ^
% Invalid input detected at '^' marker.

Router(config-if)#ip address 202.201.10.1 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#exit
Router(config)#inter
Router(config)#interface fa
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.1
                             ^
% Invalid input detected at '^' marker.

Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#write
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Router#conf
Router#configure t
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router ospf ?
  <1-65535>  Process ID
Router(config)#router ospf 1
Router(config-router)#network 192.168.1.0 0.0.0.255
% Incomplete command.
Router(config-router)#network 192.168.1.0 0.0.0.255 area ?
  <0-4294967295>  OSPF area ID as a decimal value
  A.B.C.D         OSPF area ID in IP address format
Router(config-router)#network 192.168.1.0 0.0.0.255 area 0
Router(config-router)#network 202.201.10.0 0.0.0.3 area 0
Router(config-router)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#write
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
00:09:31: %OSPF-5-ADJCHG: Process 1, Nbr 202.201.10.2 on Serial2/0 from LOADING to FULL, Loading Done
====================================================router2==================================================
Router>enable
Router#conf t
Router#conf terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#inter
Router(config)#interface se
Router(config)#interface serial 2/0
Router(config-if)#ip address 202.201.10.2 255.255.255.252
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Router(config-if)#exit
Router(config)#inter
Router(config)#interface fa
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#write
Destination filename [startup-config]?
Building configuration...
[OK]
Router#conf t
Router#conf terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router ospf 1
Router(config-router)#network 192.168.2.0 0.0.0.255 area 0
Router(config-router)#network 202.201.10.0 0.0.0.3 area 0
Router(config-router)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#write
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
00:09:27: %OSPF-5-ADJCHG: Process 1, Nbr 202.201.10.1 on Serial2/0 from LOADING to FULL, Loading Done
===========================================================================================================

No comments:

Post a Comment

^ Scroll to Top Related Posts with Thumbnails ^ Go to Top