Wednesday, January 26, 2011
Computer Networks: Packet tracer code for RIP
========================================Router1====================================================
Router>enable
Router#conf t
Router#conf t
Router#conf t
Router#conf terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname router1
router1(config)#interface serial 2/0
router1(config-if)#ip address 202.201.1.2 255.255.255.252
router1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
router1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
router1(config-if)#exit
router1(config)#interface serial 3/0
router1(config-if)#ip address 202.201.3.2 255.255.255.252
router1(config-if)#clock rate 64000
router1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial3/0, changed state to up
router1(config-if)#exi
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to upt
router1(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
router1#interface fa
router1#inter
router1#conf t
router1#conf terminal
Enter configuration commands, one per line. End with CNTL/Z.
router1(config)#inter fa
router1(config)#inter fastEthernet
% Incomplete command.
router1(config)#inter fastEthernet 0/0
router1(config-if)#ip address 192.168.3.1 255.255.255.0
router1(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
router1(config-if)#exit
router1(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
router1#write
Destination filename [startup-config]?
Building configuration...
[OK]
router1#conf t
router1#conf terminal
Enter configuration commands, one per line. End with CNTL/Z.
router1(config)#router rip
router1(config-router)#version 2
router1(config-router)#network 192.168.3.0
router1(config-router)#network 202.201.1.0
router1(config-router)#network 202.201.3.0
router1(config-router)#no shutdown
^
% Invalid input detected at '^' marker.
router1(config-router)#exit
router1(config)#no shutdown
^
% Invalid input detected at '^' marker.
router1(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
router1#write
Destination filename [startup-config]?
Building configuration...
[OK]
====================================== Router 2 ===================================================
Router>enable
Router#conf t
Router#conf terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname router2
router2(config)#interface serial 2/0
router2(config-if)#ip address 202.201.2.2 255.255.255.252
router2(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
router2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
router2(config-if)#exit
router2(config)#interface serial 3/0
router2(config-if)#ip address 202.201.3.1 255.255.255.252
router2(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial3/0, changed state to down
router2(config-if)#exit
router2(config)#inter
router2(config)#interface fa
router2(config)#interface fastEthernet 0/0
router2(config-if)#ip address 192.168.2.1 255.255.255.0
router2(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
router2(config-if)#exit
router2(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
router2#write
Destination filename [startup-config]?
Building configuration...
[OK]
============================================================================================
Subscribe to:
Post Comments (Atom)
No comments:
Post a Comment